Alarm sets to go off after every phone call

Version 9.3 PRO, If I make a phonecall, (or answer one) the alarm sets to go off approximately a minute after the call ends. Caynax log file.

1 Like

Hi. When you are in a phone call at the time alarm should start then it will be snoozed.
In send long file it looks like alarm window was active at the time when phone call occurred but from what you say there was no such window?
Looks like somehow alarm window was running in the background (muted?) and when you decided to make a phone call it snoozed for 1 minute. Could you please check if you don’t have any alarm running in the background?

I have the same exact issue on my lgv30. , I normally have an alarm set for 6:30 a.m. however whenever I receive a phone calls the alarm goes off about a minute later whether it is at 6:45a or 10:30 at night it doesn’t matter it always goes off. The app thinks that the alarm is on snooze during a phone call when it’s not it should have been dismissed hours prior to the phone call.

1 Like

Could you please go to “About app” section. Click on “Enable logging”. Then please reproduce problematic situation - let someone call you. Then when alarm starts (and it shouldn’t) please get back to “About app” section and send me mail via “Contact” section.

This is an issue on my V30 as well. I’ll email the log.

Anyone who has that problems please mail me at for test app version that probably got that fixed.