[Bug] In version 8.8

We can not skip the “Any” alarm if it’s date/hour is more than 5-7 weeks ahead. There aren’t arrows to switch month to the next one in calendar view. For example: today I can’t skip the alarm at March 25, 2018 :frowning:
PS. There is the same problem with version 8.8.1.

This is not bug - this is by design :D. Honestly. It works the same for other alarm types too. As far as I remember I’m showing only about next 30 days on calendar where you can skip it.
Beside that - “Any” alarm type does not have “repeat options” so instead of skipping it you can simply unselect it for that day inside alarm edit view.

Everything is clear now. Thanks for explanation.