GPS works incorrectly

Hi!
In these latter days, gps signal often is lost.
Indication is wrong.
Also at of the beginning of training, it takes a long time for connecting with satellite.
Before that, it was all good.
How do i decide thus problem. Please help me.
Thank you!

1 Like

Hi.
Please restart your device. Lately many users reported problems with GPS and device restart seemed to resolve that.

Hi,

After last update there is a problem with cooperation with external GPS receiver using mock GPS provider. It worked perfectly before. Device restarting does’t help. Other apps using GPS like for example google maps works correcly like before.

Regards,
Sylwek

1 Like

The same problem as Sylwek described. Before actualisation everything was OK. Auto stop does not work correctly. After manual pause GPS does not cooperate properly. I have reinstalled app, but it nothing is changed. Prese help

Edit : battery and system settings was the reason of missing GPS signal, after actualisation some settings were reseted to default values and I have to set them again
Pawel

I’ve instaled the Sports Tracker recently and work well for cycling and walking. Yesterday I tried while swimming. A weird registration of 1.3km in land activity were added, even though I turned the app right before swimming. It is a straight line at unbelievable speed of 3,360km/h

Hi. Please mail me STX file for that activity.