How to deactivate Snooze by default again?


I never, never, never ever use Snooze.

Therefore, I find it highly annoying that for some time now every new alarm has had Snooze activated (three minutes, three repeats).
I can’t find ANYTHING in my preference settings that would justify this.

Is this a bug, or is there a new setting somewhere that I simply can’t find?

Try change the default profile in global settings/profiles: there are sections “snooze” and “allow snooze”, “snooze lenght” and “snooze count” at the bottom. You should uncheck right box only at the “allow snooze” IMO.


You have to uncheck box “snooze allow” in section “snooze” at all of new and old alarms.


Thanks, but I did that when I first installed Caynax Alarm Clock.

I just checked: the bottom three options (those that deal with Snooze) are unticked in every profile including Default, which is why I think a bug must have crept in with one of the latest updates.


Hi. It is just like Przem says - but it will work for newly created alarms.

There is one bug other user mentioned - until you go to that “Snooze” tab app won’t make appropriate changes.
It will be fixed in next app version.

Przem - thank you for support.